AVG-1902 log

Package ruby2.7
Status Vulnerable
Severity Medium
Type arbitrary command execution
Affected 2.7.3-1
Fixed Unknown
Current 2.7.3-1 [community]
Ticket Create
Created Sun May 2 17:57:46 2021
Issue Severity Remote Type Description
CVE-2021-31799 Medium Yes Arbitrary command execution
RDoc before version 6.3.1 used to call Kernel#open to open a local file. If a Ruby project has a file whose name starts with "|" and ends with "tags", the...
Notes
RDoc version 6.2.1 is bundled in Ruby version 2.7.3.