AVG-668

Package patch
Status Vulnerable
Severity High
Type arbitrary command execution
Affected 2.7.6-1
Fixed Unknown
Current 2.7.6-1 [core]
Ticket Create
Created Fri Apr 6 10:32:59 2018
Issue Severity Remote Type Description
CVE-2018-1000156 High No Arbitrary command execution
An arbitrary command execution vulnerability has been found in patch before 2.7.7 when applying ed-style patches. Due to insufficient sanitization of the...