ASA-201610-11 generated external raw

[ASA-201610-11] linux-lts: privilege escalation
Arch Linux Security Advisory ASA-201610-11 ========================================== Severity: High Date : 2016-10-21 CVE-ID : CVE-2016-5195 Package : linux-lts Type : privilege escalation Remote : No Link : https://wiki.archlinux.org/index.php/CVE Summary ======= The package linux-lts before version 4.4.26-1 is vulnerable to privilege escalation. Resolution ========== Upgrade to 4.4.26-1. # pacman -Syu "linux-lts>=4.4.26-1" The problem has been fixed upstream in version 4.4.26. Workaround ========== None. Description =========== A race condition was found in the way the Linux kernel's memory subsystem handled the copy-on-write (COW) breakage of private read-only memory mappings. An unprivileged local user could use this flaw to gain write access to otherwise read-only memory mappings and thus increase their privileges on the system. Impact ====== An unprivileged local attacker is able to elevate their privileges on the system and gain root access. References ========== https://bugzilla.redhat.com/show_bug.cgi?id=1384344 https://github.com/dirtycow/dirtycow.github.io/wiki/VulnerabilityDetails https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=19be0eaffa3ac7d8eb6784ad9bdbc7d67ed8e619 https://access.redhat.com/security/cve/CVE-2016-5195