Issues

Group Issue Package Affected Fixed Severity Status Ticket Advisory
AVG-865 CVE-2019-6978
CVE-2019-6977
CVE-2018-5711
CVE-2018-1000222
gd 2.2.5-1 Critical Vulnerable
AVG-850 CVE-2019-8912
CVE-2019-7222
CVE-2019-7221
CVE-2019-6974
CVE-2019-3460
CVE-2019-3459
linux 4.20.arch1-1 Critical Vulnerable
AVG-914 CVE-2019-3812 qemu 3.1.0-2 High Vulnerable
AVG-903 CVE-2019-8343 nasm 2.14.02-1 High Vulnerable
AVG-897 CVE-2019-6133 polkit 0.115+24+g5230646-1 High Vulnerable FS#61751
AVG-891 CVE-2019-7638
CVE-2019-7637
CVE-2019-7636
CVE-2019-7635
CVE-2019-7578
CVE-2019-7577
CVE-2019-7576
CVE-2019-7575
CVE-2019-7574
CVE-2019-7573
CVE-2019-7572
sdl2 2.0.9-1 2.0.9-2 High Vulnerable
AVG-890 CVE-2019-7638
CVE-2019-7637
CVE-2019-7636
CVE-2019-7635
CVE-2019-7578
CVE-2019-7577
CVE-2019-7576
CVE-2019-7575
CVE-2019-7574
CVE-2019-7573
CVE-2019-7572
sdl 1.2.15-10 1.2.15-11 High Vulnerable
AVG-885 CVE-2018-18751 gettext 0.19.8.1-1 0.19.8.1-4 High Vulnerable
AVG-855 CVE-2019-9169
CVE-2019-5155
CVE-2018-20796
CVE-2016-10739
glibc 2.28-5 High Vulnerable
AVG-843 CVE-2017-18342 python-yaml 3.13-2 High Vulnerable FS#61311
AVG-842 CVE-2019-5489 linux 4.20.arch1-1 High Vulnerable
AVG-837 CVE-2019-1000020
CVE-2019-1000019
CVE-2018-1000880
CVE-2018-1000879
CVE-2018-1000878
CVE-2018-1000877
libarchive 3.3.3-1 3.3.3-2 High Vulnerable
AVG-832 CVE-2018-20712
CVE-2018-20002
CVE-2018-19932
CVE-2018-19931
binutils 2.31.1-4 High Vulnerable
AVG-829 CVE-2018-19788 lib32-polkit 0.114-1 High Vulnerable
AVG-767 CVE-2018-5391 linux-lts 4.14.71-1 High Vulnerable
AVG-758 CVE-2018-3646
CVE-2018-3620
CVE-2018-3615
linux-lts 4.14.62-1 High Vulnerable
AVG-757 CVE-2018-3646
CVE-2018-3620
CVE-2018-3615
linux-zen 4.17.14.zen1-1 High Vulnerable
AVG-756 CVE-2018-3646
CVE-2018-3620
CVE-2018-3615
linux 4.17.14.arch1-1 High Vulnerable
AVG-685 CVE-2018-8897 linux-zen 4.16.8-1 High Vulnerable
AVG-684 CVE-2018-8897 linux-lts 4.14.40-1 High Vulnerable
AVG-683 CVE-2018-8897 linux-hardened 4.16.7.b-1 High Vulnerable
AVG-682 CVE-2018-8897 linux 4.16.8-1 High Vulnerable
AVG-572 CVE-2017-17741
CVE-2017-17450
CVE-2017-17448
CVE-2017-16644
linux-zen 4.14.11-1 High Vulnerable
AVG-566 CVE-2017-8824
CVE-2017-17741
CVE-2017-17450
CVE-2017-17448
CVE-2017-16644
linux-lts 4.9.74-1 High Vulnerable None
AVG-559 CVE-2017-5753
CVE-2017-5715
linux-lts 4.9.74-1 High Vulnerable None
AVG-558 CVE-2017-5753
CVE-2017-5715
linux-hardened 4.14.11.a-1 High Vulnerable None
AVG-557 CVE-2017-5753
CVE-2017-5715
linux-zen 4.14.11-1 High Vulnerable None
AVG-553 CVE-2017-5753
CVE-2017-5715
CVE-2017-14497
linux 4.14.11-1 High Vulnerable None
AVG-901 CVE-2019-8398
CVE-2019-8397
CVE-2019-8396
hdf5 1.10.4-1 Medium Vulnerable
AVG-886 CVE-2019-7663
CVE-2019-6128
libtiff 4.0.10-1 4.0.10-2 Medium Vulnerable
AVG-831 CVE-2018-19591 glibc 2.28-5 Medium Vulnerable
AVG-830 CVE-2018-19591 lib32-glibc 2.28-5 Medium Vulnerable
AVG-704 CVE-2018-1121
CVE-2018-1120
linux-zen 4.16.9-1 Medium Vulnerable
AVG-703 CVE-2018-1121
CVE-2018-1120
linux-hardened 4.16.9.a-1 Medium Vulnerable
AVG-702 CVE-2018-1121
CVE-2018-1120
linux-lts 4.14.41-1 Medium Vulnerable
AVG-701 CVE-2018-1121
CVE-2018-1120
linux 4.16.9-1 Medium Vulnerable
AVG-573 CVE-2017-16644 linux-hardened 4.14.11-1 Medium Vulnerable None
AVG-360 CVE-2017-11592
CVE-2017-11591
CVE-2017-11553
exiv2 0.26-2 Medium Vulnerable
AVG-340 CVE-2016-10396 ipsec-tools 0.8.2-8 0.8.3-1 Medium Vulnerable None
AVG-312 CVE-2017-1000379
CVE-2017-1000371
CVE-2017-1000370
CVE-2017-1000365
linux-lts 4.9.33-1 Medium Vulnerable None
AVG-920 CVE-2019-1543 lib32-openssl 1:1.1.1.b-1 Low Vulnerable
AVG-919 CVE-2019-1543 openssl 1.1.1.b-1 Low Vulnerable
AVG-867 CVE-2018-20751 podofo 0.9.6-2 0.9.6-3 Low Vulnerable FS#61651 None
AVG-864 CVE-2019-6988 openjpeg2 2.3.1-1 Low Vulnerable
AVG-848 CVE-2018-14054 libmp4v2 2.0.0-5 Low Vulnerable
AVG-640 CVE-2018-7455
CVE-2018-7454
CVE-2018-7453
CVE-2018-7452
CVE-2018-7175
CVE-2018-7174
CVE-2018-7173
xpdf 4.00-2 Low Vulnerable FS#57528
AVG-637 CVE-2017-1000383 emacs-nox 26.1-1 Low Vulnerable
AVG-636 CVE-2017-1000383 emacs 26.1-3 Low Vulnerable
AVG-614 CVE-2017-17725
CVE-2017-17724
CVE-2017-17723
CVE-2017-17722
exiv2 0.26-2 Low Vulnerable
AVG-611 CVE-2018-1000035 unzip 6.0-13 Low Vulnerable
AVG-366 CVE-2017-11331 vorbis-tools 1.4.0-8 Low Vulnerable
AVG-168 CVE-2017-5851 libmp3splt 0.9.2-2 Low Vulnerable