ASA-201701-38 generated external raw

[ASA-201701-38] linux-zen: privilege escalation
Arch Linux Security Advisory ASA-201701-38 ========================================== Severity: Medium Date : 2017-01-29 CVE-ID : CVE-2017-2583 Package : linux-zen Type : privilege escalation Remote : No Link : https://security.archlinux.org/AVG-151 Summary ======= The package linux-zen before version 4.9.5-1 is vulnerable to privilege escalation. Resolution ========== Upgrade to 4.9.5-1. # pacman -Syu "linux-zen>=4.9.5-1" The problem has been fixed upstream in version 4.9.5. Workaround ========== None. Description =========== The Linux kernel > 3.6-rc1, when built with Kernel-based Virtual Machine (CONFIG_KVM) support, is vulnerable to an incorrect segment selector (SS) value error. It could occur loading values into SS register in long mode. A user/process inside a guest host could use this flaw to crash the guest, resulting in denial of service, or potentially escalate their privileges inside the guest system on an AMD processor. Impact ====== A local attacker in a guest host is able to crash the system or escalate privileges inside the guest on an AMD processor. References ========== http://seclists.org/oss-sec/2017/q1/137 https://git.kernel.org/linus/33ab91103b3415e12457e3104f0e4517ce12d0f3 https://security.archlinux.org/CVE-2017-2583