ASA-201702-6 generated external raw

[ASA-201702-6] gst-plugins-ugly: denial of service
Arch Linux Security Advisory ASA-201702-6 ========================================= Severity: Low Date : 2017-02-03 CVE-ID : CVE-2017-5846 CVE-2017-5847 Package : gst-plugins-ugly Type : denial of service Remote : Yes Link : https://security.archlinux.org/AVG-166 Summary ======= The package gst-plugins-ugly before version 1.10.3-1 is vulnerable to denial of service. Resolution ========== Upgrade to 1.10.3-1. # pacman -Syu "gst-plugins-ugly>=1.10.3-1" The problems have been fixed upstream in version 1.10.3. Workaround ========== None. Description =========== - CVE-2017-5846 (denial of service) An out-of-bounds read has been found in gstreamer before 1.10.3, in gst_asf_demux_process_ext_stream_props. - CVE-2017-5847 (denial of service) An out-of-bounds read has been found in gstreamer before 1.10.3, in gst_asf_demux_process_ext_content_desc. Impact ====== A remote attacker can crash gstreamer via a crafted file. References ========== http://seclists.org/oss-sec/2017/q1/284 https://bugzilla.gnome.org/show_bug.cgi?id=777937 https://bugzilla.gnome.org/show_bug.cgi?id=777955 https://security.archlinux.org/CVE-2017-5846 https://security.archlinux.org/CVE-2017-5847