ASA-201705-2 generated external raw

[ASA-201705-2] chromium: arbitrary code execution
Arch Linux Security Advisory ASA-201705-2 ========================================= Severity: High Date : 2017-05-03 CVE-ID : CVE-2017-5068 Package : chromium Type : arbitrary code execution Remote : Yes Link : https://security.archlinux.org/AVG-260 Summary ======= The package chromium before version 58.0.3029.96-1 is vulnerable to arbitrary code execution. Resolution ========== Upgrade to 58.0.3029.96-1. # pacman -Syu "chromium>=58.0.3029.96-1" The problem has been fixed upstream in version 58.0.3029.96. Workaround ========== None. Description =========== A race condition issue has been found in the WebRTC component of the Chromium browser. Impact ====== A remote attacker can execute arbitrary code on the affected host. References ========== https://chromereleases.googleblog.com/2017/05/stable-channel-update-for-desktop.html https://security.archlinux.org/CVE-2017-5068