ASA-201710-11 generated external raw

[ASA-201710-11] lame: denial of service
Arch Linux Security Advisory ASA-201710-11 ========================================== Severity: Low Date : 2017-10-09 CVE-ID : CVE-2017-15018 Package : lame Type : denial of service Remote : No Link : https://security.archlinux.org/AVG-437 Summary ======= The package lame before version 3.99.5-4 is vulnerable to denial of service. Resolution ========== Upgrade to 3.99.5-4. # pacman -Syu "lame>=3.99.5-4" The problem has been fixed upstream but no release is available yet. Workaround ========== None. Description =========== A heap-based buffer over-read vulnerability has been discovered in LAME 3.99.5 in the k_34_4 function in vbrquantize.c while handling a malformed file. Impact ====== An attacker is able to crash the application by tricking the user into processing a specially crafted file. References ========== https://bugs.archlinux.org/task/55889 https://sourceforge.net/p/lame/bugs/480/ https://security.archlinux.org/CVE-2017-15018