ASA-201710-31 generated external raw

[ASA-201710-31] chromium: arbitrary code execution
Arch Linux Security Advisory ASA-201710-31 ========================================== Severity: Critical Date : 2017-10-27 CVE-ID : CVE-2017-15396 Package : chromium Type : arbitrary code execution Remote : Yes Link : https://security.archlinux.org/AVG-472 Summary ======= The package chromium before version 62.0.3202.75-1 is vulnerable to arbitrary code execution. Resolution ========== Upgrade to 62.0.3202.75-1. # pacman -Syu "chromium>=62.0.3202.75-1" The problem has been fixed upstream in version 62.0.3202.75. Workaround ========== None. Description =========== A stack overflow has been found in the V8 component of the chromium browser < 62.0.3202.75. Impact ====== A remote attacker can execute arbitrary code on the affected host. References ========== https://chromereleases.googleblog.com/2017/10/stable-channel-update-for-desktop_26.html https://crbug.com/770452 https://security.archlinux.org/CVE-2017-15396