ASA-201806-9 original external raw

[ASA-201806-9] chromium: arbitrary code execution
Arch Linux Security Advisory ASA-201806-9 ========================================= Severity: High Date : 2018-06-13 CVE-ID : CVE-2018-6149 Package : chromium Type : arbitrary code execution Remote : Yes Link : https://security.archlinux.org/AVG-717 Summary ======= The package chromium before version 67.0.3396.87-1 is vulnerable to arbitrary code execution. Resolution ========== Upgrade to 67.0.3396.87-1. # pacman -Syu "chromium>=67.0.3396.87-1" The problem has been fixed upstream in version 67.0.3396.87. Workaround ========== None. Description =========== An out of bounds write has been found in the V8 component of the chromium browser before 67.0.3396.87. Impact ====== A remote attacker can execute arbitrary code on the affected host via a website containing specially crafted Javascript code. References ========== https://chromereleases.googleblog.com/2018/06/stable-channel-update-for-desktop_12.html https://crbug.com/848672 https://security.archlinux.org/CVE-2018-6149