ASA-201906-11 generated external raw

[ASA-201906-11] chromium: arbitrary code execution
Arch Linux Security Advisory ASA-201906-11 ========================================== Severity: High Date : 2019-06-14 CVE-ID : CVE-2019-5842 Package : chromium Type : arbitrary code execution Remote : Yes Link : https://security.archlinux.org/AVG-981 Summary ======= The package <a href="/package/chromium">chromium</a> before version 75.0.3770.90-1 is vulnerable to arbitrary code execution. Resolution ========== Upgrade to 75.0.3770.90-1. # pacman -Syu "chromium>=75.0.3770.90-1" The problem has been fixed upstream in version 75.0.3770.90. Workaround ========== None. Description =========== A use-after-free vulnerability has been found in the Blink component of the <a href="/package/chromium">chromium</a> browser before 75.0.3770.90. Impact ====== A remote attacker might be able to execute arbitrary code on the affected host. References ========== https://chromereleases.googleblog.com/2019/06/stable-channel-update-for-desktop_13.html https://crbug.com/961413 https://security.archlinux.org/CVE-2019-5842