AVG-1029 log

Package ceph
Status Vulnerable
Severity Medium
Type denial of service
Affected 14.2.1-3
Fixed Unknown
Current 14.2.1-3 [community]
Ticket Create
Created Thu Aug 29 16:36:14 2019
Issue Severity Remote Type Description
CVE-2019-10222 Medium Yes Denial of service
An improper exception condition handling in Ceph allows to any single unauthenticated client to crash RGW component of Ceph by sending a special crafted...
Notes
Fixed in 14.2.3 (https://github.com/ceph/ceph/commit/29753dd3ca71bba8713fcf7a09c4bb51629a6f63).