AVG-104

Package linux-lts
Status Not affected
Severity High
Type denial of service
Affected 4.4.36-1
Fixed 4.4.37-1
Current 4.14.20-1 [core]
Ticket None
Created Sat Dec 10 12:22:05 2016
Issue Severity Remote Type Description
CVE-2016-9919 High Yes Denial of service
The icmp6_send function in net/ipv6/icmp.c in the Linux kernel through 4.8.12 omits a certain check of the dst data structure, which allows remote attackers...