AVG-1042 log

Package unbound
Status Fixed
Severity High
Type denial of service
Affected 1.9.3-4
Fixed 1.9.4-1
Current 1.9.4-1 [community]
Ticket None
Created Thu Oct 3 12:15:21 2019
Issue Severity Remote Type Description
CVE-2019-16866 High Yes Denial of service
Due to an error in parsing NOTIFY queries, it is possible for Unbound from 1.7.1 up to and including 1.9.3 to continue processing malformed queries and may...
Date Advisory Package Description
11 Oct 2019 ASA-201910-6 unbound denial of service
References
https://www.nlnetlabs.nl/downloads/unbound/CVE-2019-16866.txt