AVG-1047 log

Package sudo
Status Fixed
Severity High
Type privilege escalation
Affected 1.8.27-1
Fixed 1.8.28-1
Current 1.8.29-1 [core]
Ticket None
Created Wed Oct 16 12:49:50 2019
Issue Severity Remote Type Description
CVE-2019-14287 High No Privilege escalation
A flaw was found in the way sudo prior to 1.8.28 implemented running commands with arbitrary user ID. If a sudoers entry is written to allow the attacker to...
Date Advisory Package Description
16 Oct 2019 ASA-201910-9 sudo privilege escalation