AVG-1093 log

Package sudo
Status Fixed
Severity High
Type privilege escalation
Affected 1.8.30-1
Fixed 1.8.31-1
Current 1.9.3.p1-1 [testing]
1.9.3-1 [core]
Ticket None
Created Thu Feb 6 13:20:39 2020
Issue Severity Remote Type Description
CVE-2019-18634 High No Privilege escalation
A flaw was found in the Sudo before version 1.8.31 application when the ’pwfeedback' option is set to true on the sudoers file. An authenticated user can...
Date Advisory Package Description
06 Feb 2020 ASA-202002-2 sudo privilege escalation