AVG-1094 log

Package systemd
Status Fixed
Severity High
Type privilege escalation
Affected 244.1-1
Fixed 244.2-1
Current 245.6-8 [core]
Ticket None
Created Fri Feb 7 07:49:41 2020
Issue Severity Remote Type Description
CVE-2020-1712 High No Privilege escalation
A heap use-after-free vulnerability was found in systemd before version 244.2, where asynchronous Polkit queries are performed while handling dbus messages....
Date Advisory Package Description
12 Feb 2020 ASA-202002-8 systemd privilege escalation