AVG-1122 log

Package linux
Status Fixed
Severity High
Type privilege escalation
Affected 5.5.13.arch1-1
Fixed 5.5.13.arch2-1
Current 5.9.11.arch1-1 [testing]
5.9.10.arch1-1 [core]
Ticket None
Created Tue Mar 31 17:49:47 2020
Issue Severity Remote Type Description
CVE-2020-8835 High No Privilege escalation
An out-of-bounds access flaw was found in the Linux kernel’s implementation of the eBPF code verifier, where an incorrect register bounds calculation while...
Date Advisory Package Description
01 Apr 2020 ASA-202004-4 linux privilege escalation