AVG-1130 log

Package libssh
Status Fixed
Severity Medium
Type denial of service
Affected 0.9.3-1
Fixed 0.9.4-1
Current 0.9.5-1 [extra]
Ticket None
Created Thu Apr 9 10:16:13 2020
Issue Severity Remote Type Description
CVE-2020-1730 Medium Yes Denial of service
A malicious client or server could crash the counterpart implemented with libssh before 0.9.4. When AES-CTR ciphers are used and don't get fully...
Date Advisory Package Description
09 Apr 2020 ASA-202004-11 libssh denial of service
References
https://www.libssh.org/2020/04/09/libssh-0-9-4-and-libssh-0-8-9-security-release/
https://www.libssh.org/security/advisories/CVE-2020-1730.txt