AVG-1160 log

Package json-c
Status Vulnerable
Severity High
Type information disclosure
Affected 0.14-4
Fixed Unknown
Current 0.14-4 [core]
Ticket Create
Created Sat May 16 18:55:40 2020
Issue Severity Remote Type Description
CVE-2020-12762 High No Information disclosure
A flaw was found in json-c. In printbuf_memappend, certain crafted values can overflow the memory allowing an attacker to write past the memory boundary....