AVG-1165 log

Package bind
Status Fixed
Severity High
Type denial of service
Affected 9.16.2-2
Fixed 9.16.3-1
Current 9.16.6-1 [extra]
Ticket None
Created Tue May 19 09:29:55 2020
Issue Severity Remote Type Description
CVE-2020-8617 High Yes Denial of service
An error in bind before 9.16.3 in the code which checks the validity of messages containing TSIG resource records can be exploited by an attacker to trigger...
CVE-2020-8616 High Yes Denial of service
An issue has been found in bind before 9.16.3, which does not sufficiently limit the number of fetches which may be performed while processing a referral...
Date Advisory Package Description
20 May 2020 ASA-202005-13 bind denial of service
References
https://kb.isc.org/docs/cve-2020-8616
https://kb.isc.org/docs/cve-2020-8617
https://kb.isc.org/docs/cve-2020-8617-faq-and-supplemental-information