AVG-1171 log

Package tomcat9
Status Fixed
Severity High
Type arbitrary code execution
Affected 9.0.31-1
Fixed 9.0.35-1
Current 9.0.38-1 [testing]
9.0.37-1 [extra]
Ticket None
Created Sat May 23 11:53:34 2020
Issue Severity Remote Type Description
CVE-2020-9484 High Yes Arbitrary code execution
When using Apache Tomcat versions 10.0.0-M1 to 10.0.0-M4, 9.0.0.M1 to 9.0.34, 8.5.0 to 8.5.54 and 7.0.0 to 7.0.103 if: a) an attacker is able to control the...
Date Advisory Package Description
06 Jun 2020 ASA-202006-7 tomcat9 arbitrary code execution