AVG-1177 log

Package gnutls
Status Fixed
Severity High
Type man-in-the-middle
Affected 3.6.13-2
Fixed 3.6.14-1
Current 3.6.15-1 [core]
Ticket None
Created Fri Jun 5 13:40:47 2020
Issue Severity Remote Type Description
CVE-2020-13777 High Yes Man-in-the-middle
GnuTLS 3.6.x before 3.6.14 uses incorrect cryptography for encrypting a session ticket (a loss of confidentiality in TLS 1.2, and an authentication bypass...
Date Advisory Package Description
06 Jun 2020 ASA-202006-2 gnutls man-in-the-middle
References
https://gnutls.org/security-new.html#GNUTLS-SA-2020-06-03