AVG-118

Package python-crypto, python2-crypto
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 2.6.1-4
Fixed 2.6.1-5
Current 2.6.1-5 [extra]
Ticket None
Created Tue Dec 27 19:17:59 2016
Issue Severity Remote Type Description
CVE-2013-7459 Critical Yes Arbitrary code execution
A heap-buffer overflow vulnerability was discovered in pycrypto leading to arbitrary code execution. All users of pycrypto's AES module that allow the mode...
Date Advisory Package Description
15 Jan 2017 ASA-201701-26 python-crypto arbitrary code execution
15 Jan 2017 ASA-201701-25 python2-crypto arbitrary code execution