AVG-12

Package lib32-jansson
Status Fixed
Severity Medium
Type denial of service
Affected 2.7-2
Fixed 2.8-1
Current 2.10-1 [multilib]
Ticket None
Created Sun Sep 18 15:54:52 2016
Issue Severity Remote Type Description
CVE-2016-4425 Medium Yes Denial of service
Jansson 2.7 and earlier allows context-dependent attackers to cause a denial of service (deep recursion, stack consumption, and crash) via crafted JSON data.
Date Advisory Package Description
20 Sep 2016 ASA-201609-17 lib32-jansson denial of service