AVG-1221 log

Package netbeans
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 12.0-1
Fixed 12.0_u1-1
Current 12.0_u1-1 [community]
Ticket None
Created Mon Sep 7 20:33:13 2020
Issue Severity Remote Type Description
CVE-2020-11986 Critical Yes Arbitrary code execution
Opening a Gradle project with Apache NetBeans <= 12.0 executes a foreign script immediately.
Date Advisory Package Description
14 Sep 2020 ASA-202009-7 netbeans arbitrary code execution
References
https://www.openwall.com/lists/oss-security/2020/09/07/2