AVG-1227 log

Package lib32-libproxy
Status Vulnerable
Severity Low
Type denial of service
Affected 0.4.15-2
Fixed Unknown
Current 0.4.15-2 [multilib]
Ticket Create
Created Thu Sep 10 12:57:58 2020
Issue Severity Remote Type Description
CVE-2020-25219 Low Yes Denial of service
url::recvline in url.cpp in libproxy 0.4.x through 0.4.15 allows a remote HTTP PAC server to trigger uncontrolled recursion via a response composed of an...
References
https://github.com/libproxy/libproxy/issues/134