AVG-1253 log

Package kpmcore
Status Fixed
Severity High
Type privilege escalation
Affected 4.1.0-1
Fixed 4.2.0-1
Current 21.08.1-1 [extra]
Ticket None
Created Sun Oct 18 12:01:41 2020
Issue Severity Remote Type Description
CVE-2020-27187 High No Privilege escalation
kpmcore_externalcommand helper contains a logic flaw in which the service invoking dbus is not properly checked. An attacker on your local machine can...
Date Advisory Package Type
18 Oct 2020 ASA-202010-8 kpmcore privilege escalation