AVG-1258 log

Package wireshark-cli
Status Fixed
Severity Low
Type denial of service
Affected 3.2.7-1
Fixed 3.4.0-1
Current 3.4.8-1 [community]
Ticket None
Created Mon Nov 2 07:39:39 2020
Issue Severity Remote Type Description
CVE-2020-28030 Low Yes Denial of service
A resource exhaustion issue has been found in the GQUIC decoder of Wireshark before 3.2.8.
Date Advisory Package Type
17 Nov 2020 ASA-202011-13 wireshark-cli denial of service
References
https://www.wireshark.org/security/wnpa-sec-2020-15.html
Notes
https://www.wireshark.org/security/wnpa-sec-2020-14.html was fixed as well but doesn't have a CVE assigned to it.