AVG-1284 log

Package linux
Status Testing
Severity Medium
Type denial of service
Affected 5.9.10.arch1-1
Fixed 5.9.11.arch1-1
Current 5.9.11.arch2-1 [testing]
5.9.10.arch1-1 [core]
Ticket None
Created Thu Nov 19 17:38:29 2020
Issue Severity Remote Type Description
CVE-2020-28941 Medium No Denial of service
An issue was discovered in drivers/accessibility/speakup/spk_ttyio.c in the Linux kernel through 5.9.9. Local attackers on systems with the speakup driver...
Notes
The affected driver is built as module which is not loaded by default.