AVG-1288 log

Package mutt
Status Fixed
Severity High
Type silent downgrade
Affected 2.0.1-1
Fixed 2.0.2-1
Current 2.1.3-1 [extra]
Ticket None
Created Fri Nov 20 19:29:37 2020
Issue Severity Remote Type Description
CVE-2020-28896 High Yes Silent downgrade
A security issue has been found in Mutt before version 2.0.2 and NeoMutt before version 20201120 that could result in authentication credentials being sent...
Date Advisory Package Type
26 Nov 2020 ASA-202011-25 mutt silent downgrade