AVG-1297 log

Package pam
Status Fixed
Severity High
Type authentication bypass
Affected 1.5.0-1
Fixed 1.5.0-2
Current 1.5.2-1 [core]
Ticket None
Created Tue Nov 24 16:38:50 2020
Issue Severity Remote Type Description
CVE-2020-27780 High No Authentication bypass
An authentication bypass issue was found in pam 1.5.0. Nonexistent users could authenticate if the root password was empty.
Date Advisory Package Type
09 Dec 2020 ASA-202012-13 pam authentication bypass