AVG-137 log

Package ansible
Status Fixed
Severity High
Type arbitrary command execution
Affected 2.2.0.0-1
Fixed 2.2.1.0rc5-3
Current 2.9.2-1 [community]
Ticket None
Created Fri Jan 13 13:39:32 2017
Issue Severity Remote Type Description
CVE-2016-9587 High Yes Arbitrary command execution
An input validation vulnerability was found in ansible's handling of data sent from client systems. An attacker with control over a client system being...
References
https://www.computest.nl/advisories/CT-2017-0109_Ansible.txt