AVG-1456 log

Package openvswitch
Status Fixed
Severity Medium
Type multiple issues
Affected 2.14.0-1
Fixed 2.14.1-1
Current 2.16.1-1 [community]
Ticket None
Created Thu Jan 14 21:45:31 2021
Issue Severity Remote Type Description
CVE-2020-27827 Medium Yes Information disclosure
A security issue was found in lldpd before version 1.0.8. A packet that contains multiple instances of certain TLVs will cause lldpd to continually allocate...
CVE-2015-8011 Medium Yes Arbitrary code execution
A buffer overflow in the lldp_decode function in daemon/protocols/lldp.c in lldpd before 0.8.0 allows remote attackers to cause a denial of service (daemon...
Date Advisory Package Type
20 Jan 2021 ASA-202101-28 openvswitch multiple issues