AVG-1484 log

Package gst-plugins-bad
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 1.18.0-2
Fixed 1.18.0+54+gbd3532008-1
Current 1.24.1-2 [extra]
Ticket None
Created Wed Jan 20 17:32:44 2021
Issue Severity Remote Type Description
CVE-2021-3185 Medium No Arbitrary code execution
A flaw was found in the gstreamer h264 component of gst-plugins-bad before version 1.18.1 where when parsing a h264 header, an attacker could cause the...