AVG-1508 log

Package linux-zen
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 5.10.11.zen2-1
Fixed 5.10.12.zen1-1
Current 5.14.7.zen1-1 [extra]
Ticket None
Created Fri Jan 29 20:19:10 2021
Issue Severity Remote Type Description
CVE-2021-3347 Medium No Arbitrary code execution
An issue was discovered in the Linux kernel through 5.10.11. PI futexes have a kernel stack use-after-free during fault handling, allowing local users to...