AVG-1524 log

Package privoxy
Status Fixed
Severity Low
Type denial of service
Affected 3.0.30-1
Fixed 3.0.31-1
Current 3.0.32-1 [community]
Ticket None
Created Tue Feb 2 08:33:09 2021
Issue Severity Remote Type Description
CVE-2021-20217 Low Yes Denial of service
A security issue was found in privoxy before version 3.0.31. An assertion failure triggered by a crafted CGI request may lead to denial of service.
CVE-2021-20216 Low Yes Denial of service
A security issue was found in privoxy before version 3.0.31. A memory leak when decompression fails unexpectedly may lead to denial of service.
Date Advisory Package Type
07 Feb 2021 ASA-202102-21 privoxy denial of service