AVG-1530 log

Package wpa_supplicant
Status Fixed
Severity High
Type arbitrary code execution
Affected 2:2.9-7
Fixed 2:2.9-8
Current 2:2.9-8 [core]
Ticket FS#69525
Created Wed Feb 3 17:06:49 2021
Issue Severity Remote Type Description
CVE-2021-0326 High Yes Arbitrary code execution
A security issue was found in hostapd and wpa_supplicant version 2.9. A missing length check in the p2p_copy_client_info function could lead to a buffer overflow.
Date Advisory Package Type
12 Feb 2021 ASA-202102-25 wpa_supplicant arbitrary code execution