AVG-1544 log

Package godot
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 3.2.3-1
Fixed Unknown
Current 3.2.3-1 [community]
Ticket Create
Created Mon Feb 8 19:17:06 2021
Issue Severity Remote Type Description
CVE-2021-26826 Medium Yes Arbitrary code execution
A stack overflow issue exists in Godot Engine version 3.2.3 and is caused by improper boundary checks when loading TGA image files. Depending on the context...
CVE-2021-26825 Medium Yes Arbitrary code execution
An integer overflow issue exists in Godot Engine version 3.2.3 that can be triggered when loading specially crafted TGA image files. The vulnerability...