AVG-1553 log

Package screen
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 4.8.0-2
Fixed Unknown
Current 4.8.0-2 [extra]
Ticket Create
Created Tue Feb 9 20:40:35 2021
Issue Severity Remote Type Description
CVE-2021-26937 Medium Yes Arbitrary code execution
encoding.c in GNU Screen through 4.8.0 allows remote attackers to cause a denial of service (invalid write access and application crash) or possibly have...