AVG-1558 log

Package linux
Status Not affected
Severity Medium
Type privilege escalation
Affected 5.10.14.arch1-1
Fixed Not affected
Current 5.14.14.arch1-1 [core]
Ticket None
Created Wed Feb 10 08:39:43 2021
Issue Severity Remote Type Description
CVE-2021-20194 Medium No Privilege escalation
There is a vulnerability in the Linux kernel versions higher than 5.2 and before version 5.11 (if the kernel is compiled with config params...
Notes
The Arch Linux kernels use CONFIG_HARDENED_USERCOPY=y, mitigating this issue.