AVG-1567 log

Package postgresql
Status Fixed
Severity Medium
Type information disclosure
Affected 13.1-3
Fixed 13.2-1
Current 13.4-4 [extra]
Ticket None
Created Thu Feb 11 13:12:57 2021
Issue Severity Remote Type Description
CVE-2021-20229 Medium Yes Information disclosure
A security issue was found in  PostgreSQL 13 before version 13.2. A user having a SELECT privilege on an individual column can craft a special query that...
CVE-2021-3393 Medium Yes Information disclosure
A security issue was found in PostgreSQL 11 to 13 before version 13.2. A user having an UPDATE privilege on a partitioned table but lacking the SELECT...
Date Advisory Package Type
20 Feb 2021 ASA-202102-31 postgresql information disclosure