AVG-1612 log

Package linux
Status Not affected
Severity Low
Type arbitrary code execution
Affected 5.11.arch2-1
Fixed 5.11.1.arch1-1
Current 5.19.1.arch2-1 [testing]
5.18.16.arch1-1 [core]
Ticket None
Created Tue Feb 23 19:52:41 2021
Issue Severity Remote Type Description
CVE-2021-26934 Low No Arbitrary code execution
An issue was discovered in the Linux kernel 4.18 through 5.10.16, as used by Xen. The backend allocation mode of the drm_xen_front drivers was not meant to...