AVG-1628 log

Package riscv32-elf-newlib
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 3.3.0-2
Fixed Unknown
Current 3.3.0-2 [community]
Ticket FS#70050
Created Tue Mar 2 18:02:53 2021
Issue Severity Remote Type Description
CVE-2021-3420 Medium No Arbitrary code execution
A flaw was found in newlib in versions prior to 4.0.0. Improper overflow validation in the memory allocation functions mEMALIGn, pvALLOc, nano_memalign,...