AVG-1657 log

Package openssh
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 8.4p1-2
Fixed 8.5p1-1
Current 8.8p1-1 [core]
Ticket None
Created Fri Mar 5 22:59:37 2021
Issue Severity Remote Type Description
CVE-2021-28041 Medium Yes Arbitrary code execution
ssh-agent in OpenSSH before 8.5 has a double free that may be relevant in a few less-common scenarios, such as unconstrained agent-socket access on a legacy...
Date Advisory Package Type
13 Mar 2021 ASA-202103-6 openssh arbitrary code execution