AVG-1665 log

Package git
Status Fixed
Severity Low
Type arbitrary code execution
Affected 2.30.1-1
Fixed 2.30.2-1
Current 2.34.1-1 [extra]
Ticket None
Created Tue Mar 9 18:27:32 2021
Issue Severity Remote Type Description
CVE-2021-21300 Low Yes Arbitrary code execution
In affected versions of Git a specially crafted repository that contains symbolic links as well as files using a clean/smudge filter such as Git LFS, may...
Date Advisory Package Type
13 Mar 2021 ASA-202103-3 git arbitrary code execution