AVG-1666 log

Package linux
Status Not affected
Severity Medium
Type privilege escalation
Affected 5.11.5.arch1-1
Fixed Not affected
Current 5.19.1.arch2-1 [testing]
5.18.16.arch1-1 [core]
Ticket None
Created Tue Mar 9 21:28:25 2021
Issue Severity Remote Type Description
CVE-2021-20268 Medium No Privilege escalation
An out-of-bounds access flaw was found in the Linux kernel's implementation of the eBPF code verifier in the way a user running the eBPF script calls...