AVG-1671 log

Package libjpeg-turbo
Status Not affected
Severity Low
Type denial of service
Affected 2.0.6-1
Fixed Not affected
Current 3.0.3-1 [extra]
Ticket None
Created Wed Mar 10 22:19:25 2021
Issue Severity Remote Type Description
CVE-2021-20205 Low No Denial of service
Libjpeg-turbo versions 2.0.91 and 2.0.90 is vulnerable to a denial of service vulnerability caused by a divide by zero when processing a crafted GIF image.
Notes
This issue only affectes the beta releases 2.0.91 and 2.0.90 of libjpeg-turbo, which are not packaged in Arch Linux.