AVG-168

Package libmp3splt
Status Vulnerable
Severity Low
Type denial of service
Affected 0.9.2-2
Fixed Unknown
Current 0.9.2-2 [extra]
Ticket Create
Created Fri Feb 3 09:47:54 2017
Issue Severity Remote Type Description
CVE-2017-5851 Low No Denial of service
A NULL-pointer dereference has been found in mp3splt <= 0.9.2, in free_options().
References
https://marc.ttias.be/oss-security/2017-02/msg00002.php
https://blogs.gentoo.org/ago/2017/02/01/mp3splt-null-pointer-dereference-in-free_options-options_manager-c