AVG-1690 log

Package libssh2
Status Fixed
Severity Medium
Type information disclosure
Affected 1.9.0-2
Fixed 1.9.0-3
Current 1.10.0-1 [core]
Ticket FS#70009
Created Tue Mar 16 08:19:50 2021
Issue Severity Remote Type Description
CVE-2019-17498 Medium Yes Information disclosure
An out-of-bounds read has been found in libssh2 <= 1.9.0, when libssh2 is used to connect to a malicious server, leading to denial of service or information...